Hybrid kvmhost234 - Connection issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Apr 08, 2022 - 00:17 BST
Investigating
We are currently seeing issues with hybrid servers being unreachable on kvmhost234. This is being investigated.
Posted Apr 08, 2022 - 00:05 BST
This incident affected: VPS & Hybrid Servers.