cPanel and SSL control panel login issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 21:54 GMT
Monitoring
We are no longer seeing issues with logging in but are continuing to monitor at this stage.
Posted Feb 22, 2021 - 21:23 GMT
Investigating
We are currently investigating an issue with logging into the control panels for cPanel hosting and SSL certificates.

We apologise for any inconvenience caused.
Posted Feb 22, 2021 - 18:54 GMT