VPS - kvmhost330
Incident Report for Heart Internet
Resolved
We have identified the issue and a fix has been implemented. VPS's are this host should now be online and performing as normal.

We apologise for any inconvenience caused.
Posted Oct 29, 2019 - 10:09 GMT
Investigating
We're aware of an issue with VPS hosted on "kvmhost330". We're working on it. Thanks for your patience.
Posted Oct 29, 2019 - 07:53 GMT
This incident affected: VPS & Hybrid Servers.