Web Forwarding
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 11:19 BST
Investigating
We're aware of an issue with some domain names not redirecting correctly using our 'Web Forwarding' system. We're working on it. Thanks for your patience.
Posted Apr 22, 2021 - 07:47 BST