Heart Internet site experiencing adverse performance
Incident Report for Heart Internet
Resolved
This has now been resolved and access to the site and control panels has been restored
Posted Mar 16, 2022 - 17:10 GMT
Update
We are continuing to investigate this issue.
Posted Mar 16, 2022 - 15:42 GMT
Investigating
We are currently experiencing adverse performance on the Heart Internet site, and associated controlpanels. This is being looked into at present and we hope to have an update soon.
Posted Mar 16, 2022 - 15:39 GMT
This incident affected: Control Panels.