Kvmhost338 Disk Failure
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Dec 08, 2017 - 21:29 GMT
Update
Update: 2017-12-08 18:36
The failed disk has been replaced, data is being replicated onto the new disk currently, however we will need to reboot the kvmhost shortly after this has completed.

We do apologise for the inconvenience, we hope to have this host back up and running as soon as possible.
Posted Dec 08, 2017 - 18:39 GMT
Identified
We are currently aware of a disk failure on this kvmhost, this is currently being looked into by our system administrators.

As far as we are aware data on this host should not be affected, we expect to have this back to normal operation soon, and apologise for any inconvenience caused.
Posted Dec 08, 2017 - 18:09 GMT