Network Connectivity
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Jan 19, 2017 - 10:57 GMT
Monitoring
We have identified a routing issue which has now been corrected. We will continue to monitor connectivity.
Posted Jan 18, 2017 - 17:02 GMT
Update
Our Data Centre Team are currently working on correcting this issue and we expect to have connectivity fully restored shortly.
Posted Jan 18, 2017 - 16:50 GMT
Investigating
We are currently seeing some network issues into our Data Centre. We are investigating this further and will provide a further update shortly.

We apologise for the inconvenience caused.
Posted Jan 18, 2017 - 16:47 GMT
This incident affected: Webservers.