Control Panels & Heart Internet Website
Incident Report for Heart Internet
Resolved
This incident was resolved last week, closing now.
Posted 5 months ago. Apr 13, 2018 - 23:58 BST
Identified
Unfortunately the issue is still occurring, and this now affecting Heart Internet control panels and our main website. Our senior engineers are continuing to work on the issues, and we sincerely apologise for the inconvenience caused.
Posted 5 months ago. Apr 12, 2018 - 06:23 BST
Update
The issue is still ongoing and we have found that some customers now have issues being able to log into their Heart Internet accounts. Our senior system administrators and network engineers are continuing to work on the problem.
Posted 5 months ago. Apr 12, 2018 - 05:26 BST
Investigating
Some customers may have difficulty creating and responding to support tickets at present. This also affects our support staff responding to tickets. Our senior administrators are currently investigating this issue.
Posted 5 months ago. Apr 12, 2018 - 03:17 BST
This incident affected: Control Panels.