Web75 Traffic Rerouting
Incident Report for Heart Internet
Resolved
This incident has now been resolved.
Posted 4 months ago. May 25, 2018 - 13:34 BST
Identified
Following an incident on Web75, we have had to take steps to reroute traffic to alternate web servers whilst work is carried out.

During this time, users who are normally on web75 may notice some occasional decreases in load times.

We aim to have things back to normal as soon as possible, and we apologise for any inconvenience caused in the mean time.
Posted 4 months ago. May 10, 2018 - 16:25 BST