FTP Shared Hosting
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 07, 2019 - 08:01 GMT
Investigating
We're aware of an issue with FTP on our shared hosting platform. We're working on it, however "FileManager" in your control panel should be working if you need to upload, edit or delete files. Thanks for your patience.
Posted 2 months ago. Feb 07, 2019 - 07:05 GMT