Mail 114 - abnormal server performance
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Feb 16, 2017 - 18:17 GMT
Identified
We are seeing some improvement to the performance of this Mail Server however work is ongoing and more information will be provided here as soon as we have it.
Posted Feb 16, 2017 - 16:37 GMT
Investigating
We are currently having adverse performance on this server, and are investigating the causes.

During this time there may be issues logging into some mailboxes, and some mail delivery may be delayed.

We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted Feb 16, 2017 - 14:40 GMT