web67, web68, web69, web70 - Abnormal server behaviour
Incident Report for Heart Internet
Resolved
This is now resolved
Posted 4 months ago. Aug 07, 2017 - 20:18 BST
Identified
We are currently seeing abnormal behaviour on this server and its file structures mount point, causing sites to show as offline and we are investigating the causes.
This is being resolved shortly by our senior team, and we expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted 4 months ago. Aug 07, 2017 - 13:16 BST