Abnormal Server Performance
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 17, 2019 - 15:22 GMT
Identified
We are currently having adverse performance on the following servers:
web135, web136, web137, web138

Affected websites may encounter delays whilst loading, we are aware of the problem and are working to get this back to normal operation soon.

We apologise for any inconvenience caused.
Posted 7 months ago. Jan 17, 2019 - 12:14 GMT