FTP Connectivity Errors
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Sep 20, 2017 - 18:26 BST
Investigating
We are currently seeing FTP connectivity errors on our shared hosting platform, as a result some FTP connections to shared hosting packages may fail and return an error.

This will also be affecting the File Manager option within the eXtend control panel.

We are actively investigating this issue and expect to have this back to normal as soon as possible.
Posted Sep 20, 2017 - 18:03 BST