web145, web146, web147, web148 - High Load Issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 3 months ago. May 10, 2017 - 12:13 BST
Investigating
We are currently seeing high load on this customer and some sites will be returning an Internal Server Error. Our System Administration Team are correcting this now and we expect to have these servers back to normal operation shortly.

We apologise for any inconvenience caused and thank you for your patience.
Posted 3 months ago. May 10, 2017 - 11:36 BST