Heart Internet account and control panel login issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 17 days ago. Nov 24, 2017 - 21:02 GMT
Monitoring
Our Dev team have rolled out the fix now and all customers should be able to login to their accounts without any issues.

If you're still having issues with the login please contact our Account Support team so we can investigate the issue.
Posted 18 days ago. Nov 23, 2017 - 10:54 GMT
Update
Our Dev team have managed to find a fix for this issue now and they are working on rolling out this change ASAP.

We will keep you updated as soon as we have more information.
Posted 19 days ago. Nov 23, 2017 - 08:58 GMT
Identified
Our Dev team have now correctly identified the issue and are working to resolve this as soon as possible.
Posted 19 days ago. Nov 22, 2017 - 13:09 GMT
Update
This issue is still being investigated by our team and we will provide an update as soon as we have more information.

We apologise for the inconvenience caused and thank you for your patience.
Posted 19 days ago. Nov 22, 2017 - 11:04 GMT
Investigating
We are aware that some customers are unable to log into their Heart Internet control panel and account, where they are prompted to reset their password but after going through the reset process when entering a new password an error page occurs. This is currently being investigated and we will update here again with more information as soon possible. Apologies for any inconvenience caused.
Posted 20 days ago. Nov 22, 2017 - 08:29 GMT
This incident affected: Control Panels.