kvmhost176 Connectivity Problems
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 26, 2018 - 11:37 BST
Monitoring
Restorations have been completed, and servers are back online. Please contact support if you have any other issues with your server.
Posted 5 months ago. Jul 23, 2018 - 09:18 BST
Update
We are continuing to work on restoring access to the VPS's on this host.
Posted 5 months ago. Jul 21, 2018 - 12:06 BST
Update
We are working on restoring access to this host.

We apologise for any inconvenience caused regarding this.
Posted 5 months ago. Jul 21, 2018 - 07:47 BST
Identified
We are continuing to work on restoring access to this host.

Further updates will be provided shortly.
Posted 5 months ago. Jul 20, 2018 - 19:52 BST
Investigating
We are aware that users of kvmhost176 may currently be experiencing problems with their Virtual Servers.

Our teams are looking into this and we will provide further updates shortly.
Posted 5 months ago. Jul 20, 2018 - 17:45 BST
This incident affected: VPS & Hybrid Servers.