Shared windows Platform Intermittent Mysql Connectivity Errors
Incident Report for Heart Internet
Resolved
We have made changes to the way in which MySQL Databases are stored for our Windows Platform in order to improve performance and this should resolve these issues going forward.
Posted Feb 23, 2017 - 17:49 GMT
Identified
We are currently seeing abnormal MySQL connectivity errors across the shared windows platform, only MySQL database driven websites are affected by this, We are aware of this issue and are investigating the causes.
We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted Feb 23, 2017 - 13:48 GMT