Connectivity issue via FTP.
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 27 days ago. Aug 20, 2019 - 22:40 BST
Investigating
We are aware that some customers are having problems connecting via FTP to their hosting packages.
This is currently under investigation.
Posted 28 days ago. Aug 20, 2019 - 18:29 BST