kvmhost27
Incident Report for Heart Internet
Resolved
The parts were swapped and the machine came back online at 6pm
Posted Nov 14, 2017 - 09:57 GMT
Update
We've identified a failed motherboard, and are now awaiting it's replacement.
Posted Nov 13, 2017 - 14:33 GMT
Investigating
Our administrators are aware of an outage affecting this kvmhost, and are now investigating.
Posted Nov 13, 2017 - 09:02 GMT