Connectivity issues with Premium Hosting
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 18, 2018 - 17:15 BST
Investigating
We are currently having adverse performance on the premium hosting platform, and are investigating the causes.
We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted 3 months ago. Sep 18, 2018 - 12:09 BST