Premium hosting connectivty
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 11, 2018 - 00:08 GMT
Investigating
We are currently seeing abnormal behaviour on the Premium hosting platform and are investigating the causes.

We are working to return functionality to this service and we will update this once we have any further information.
Posted 6 months ago. Jan 10, 2018 - 16:27 GMT
This incident affected: Premium Hosting.