web100, web101, web102, web103 intermittent connection issues
Incident Report for Heart Internet
Resolved
All normal operations have been resumed.
Posted 10 days ago. Jan 12, 2018 - 10:34 GMT
Investigating
Customers may be seeing abnormal behaviour on these servers regarding intermittent connections and are investigating the causes.
We expect to have them back to normal operation soon, and apologise for any inconvenience caused.
Posted 10 days ago. Jan 12, 2018 - 10:16 GMT