Web302, Web303, Web304, Web305 - Abnormal server behaviour
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 29 days ago. Aug 21, 2019 - 10:59 BST
Investigating
We are currently seeing abnormal behaviour on these servers, some sites are displaying 500 Internal server errors, we are investigating the causes.

We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted 29 days ago. Aug 21, 2019 - 09:55 BST