Windows Shared Hosting
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 01, 2018 - 21:14 GMT
Update
We're aware that some customers are experiencing issues resulting in connections to some websites on our windows platform. Some customers may see websites reporting an error instead of displaying their respective websites at this current time. We're working on resolving these issues. Thanks for your patience.
Posted 7 months ago. Mar 01, 2018 - 18:59 GMT
Investigating
We're aware of an issue with windows shared hosting. We're working on it. Thanks for your patience.
Posted 7 months ago. Mar 01, 2018 - 18:24 GMT