Connectivity Issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Jan 22, 2017 - 19:12 GMT
Update
Good performance has returned to the majority of sites hosted and we are monitoring this issue on an ongoing basis.
Posted Jan 19, 2017 - 11:13 GMT
Update
Some NAS Drive synchronisation is still taking place, this will cause high load on some servers which may cause intermittent problems accessing some sites. Any access issues should only be momentary.
Posted Jan 18, 2017 - 14:37 GMT
Update
All websites should now be being served but there may be some slightly degraded performance and work is ongoing behind the scenes to improve this.
Posted Jan 18, 2017 - 11:08 GMT
Update
The MySQL update work has now completed. All services should be fully working now, and just to clarify we have experienced no data loss with this incident. Our teams will be in throughout the night working on our back-end systems and monitoring things closely.
Posted Jan 18, 2017 - 02:45 GMT
Update
There may be some brief outages with our MySQL system whilst we make some necessary updates, please do bear with us.
Posted Jan 18, 2017 - 01:10 GMT
Monitoring
All services are now back online. We will be rebooting some servers that may result in short periods of inaccessibility for a small subset of sites.
Posted Jan 18, 2017 - 00:05 GMT
Update
23:10: The majority of our shared platform is now available, and we are working on the final cluster which we expect to have back on-line shortly.
Posted Jan 17, 2017 - 23:11 GMT
Update
Website restorations are ongoing and we are seeing more sites come back on-line. Our Premium hosting services have also been restored and are now fully back on-line.
Posted Jan 17, 2017 - 22:08 GMT
Update
We are still seeing problems with some sites hosted on our Shared Platform and Premium Hosting Platform. This is caused because of a connectivity issue between our Web Servers, NAS Drives and Database servers. Our System Administrators are restoring connectivity but this is taking longer than anticipated as additional work is required (such as NAS data synchronisation). We are working on the restoration of sites and services with the highest priority and as work continues we are seeing more sites restored.

Please note that this will also be affecting FTP connectivity to some hosting packages.

We apologise for the time it is taking to fully restore all sites and services and would like to thank you for your patience and understanding.
Posted Jan 17, 2017 - 21:19 GMT
Update
Website restorations are ongoing and we are seeing more sites come back on-line. Our Webmail system has also been restored and is now fully back on-line.
Posted Jan 17, 2017 - 20:14 GMT
Update
Site restorations are still ongoing and are taking longer than expected. We will provide ongoing updates as we have them through the evening. Sites should gradually start coming back on-line while this work is taking place, however, this process is ongoing due to the amount of data involved. We are also continuing to see performance issues with Webmail and FTP connectivity while this problem is ongoing.
Posted Jan 17, 2017 - 18:30 GMT
Update
Update: We expect the majority of the remaining sites to be online by 18:30 and will continue working until all sites are online.
Posted Jan 17, 2017 - 16:44 GMT
Update
Update @ 16:35

Our System Administrators are now running through correcting the sites that are offline. This will also improve FTP connectivity and Webmail logins. This process is expected to continue this evening with functionality being restored back to normal levels and updates will be provided here.

We apologise for the ongoing nature of this issue and for the inconvenience caused.
Posted Jan 17, 2017 - 16:39 GMT
Update
Update @ 15:45

Currently, we are seeing problems with some sites not loading on our Shared Hosting and Premium Hosting platforms. There are also issues with FTP and Webmail connectivity during this time.

We are continuing to work on this problem and apologise for the inconvenience caused.
Posted Jan 17, 2017 - 15:48 GMT
Identified
Update @ 14:30

Some customer websites are currently not working. Our system engineers have identified the problem and are working on rectifying the issue.

The team have restored service to some sites and are working to complete for the remaining sites, we expect all sites to be fully online and operational by the end of the working day. All websites will return to normal working status, no content has been lost.

We will keep this status page updated with further information.

Heart Internet is very sorry for the downtime and thank you for your patience and understanding.
Posted Jan 17, 2017 - 14:25 GMT
Update
Update: 14:15 - Our System Administration Team have identified that a number of SharedDB servers have failed connectivity. This is causing issues with database driven websites and we are working to resolve this.

Additionally, some customers may see problems accessing Webmail and the eXtend Control Panel.
Posted Jan 17, 2017 - 14:18 GMT
Update
Update: 13:45 - We are seeing issues with our Premium Hosting Platform related to this problem.
Our Administration Team are continuing to work on this problem and further updates will be provided here shortly.
Posted Jan 17, 2017 - 13:44 GMT
Update
Update: 13:15 - A number of websites are currently showing a 503 error. We are working on this issue with the highest priority and will provide further updates here as we have them.
Posted Jan 17, 2017 - 13:15 GMT
Investigating
We are currently seeing connectivity issues to sites hosted on our shared platform. Our System Administration team are currently working on this and we expect to have normal service resumed shortly.

We apologise for the inconvenience caused.
Posted Jan 17, 2017 - 13:00 GMT
This incident affected: Webservers.