MySQL - web57, web58, web59, web60
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Sep 15, 2017 - 01:58 BST
Identified
There is currently an issue with MySQL affecting the shared hosting Linux webservers web57, web58, web59 and web60. We are currently working on resolving the issue as quickly as possible, and apologise for any inconvenience caused.
Posted Sep 15, 2017 - 01:07 BST
This incident affected: Webservers.