web85, web86, web87, web88, web90, web91, web92, web93, web95, web96, web97, web98, webfb0, web239, web240, web241, web242 abnormal server behaviour
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 06, 2019 - 09:35 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Feb 06, 2019 - 09:34 GMT
Investigating
We're currently looking into reports of sites being unreachable on the above webservers. Our teams are looking into this and hope to have the matter resolved shortly.
Posted 5 months ago. Feb 06, 2019 - 09:20 GMT
This incident affected: Webservers.