Windows Shared Hosting - MySQL Databases
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 04, 2019 - 03:26 GMT
Investigating
We're aware of an issue with the MySQL server Windows Shared Hosting packages use. We're working on it. Thanks for your patience.
Posted 3 months ago. Feb 04, 2019 - 03:24 GMT