AOL - Sending Issues
Incident Report for Heart Internet
Resolved
Posted 5 months ago. May 29, 2018 - 13:14 BST
Investigating
We are seeing that a number of rejections to AOL, this looks to be caused by a limit on their servers restricting the amount of emails that can be received from our shared mailservers. We are currently investigating, our apologies for any inconvenience caused here in the meantime.
Posted over 1 year ago. Apr 06, 2017 - 13:04 BST