ssd85 Host Connectivity
Incident Report for Heart Internet
Resolved
We're happy that the steps taken to resolve the problems on this host have worked as intended.

If you encounter further problems, please get in touch.
Posted 5 months ago. May 04, 2018 - 16:05 BST
Monitoring
Our teams have identified the problem and implemented a fix.

We will continue to monitor the situation. If users on this host experience problems, please get in touch.
Posted 6 months ago. May 04, 2018 - 14:02 BST
Investigating
We're are currently investigating connectivity problems on the VPS host 'ssd85'.

More details will follow.
Posted 6 months ago. May 04, 2018 - 12:53 BST
This incident affected: VPS & Hybrid Servers.