Domain Search currently returning all results as "Taken"
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Nov 17, 2017 - 09:28 GMT
Monitoring
This issue has been resolved now.

If you are still getting "Taken" results, please try clearing your browser cache and cookies, or trying in private browsing / incognito mode or using a different browser.
Posted Nov 16, 2017 - 14:26 GMT
Identified
We are currently seeing an issue with our Domain Search tool, that is returning all domain searches results as "Taken" and unable to register, even if the domain currently doesn't exist, preventing any new Domain registrations from occurring.

This has been raised to our Senior teams for further investigation, and we are looking into resolving this as soon as possible. We will update this once we have any further to add to this.
Posted Nov 16, 2017 - 14:18 GMT
This incident affected: Control Panels.