web67, web68, web69, web70 - Connectivity Issues
Incident Report for Heart Internet
Resolved
This has now been resolved and we will continue to monitor for any unexpected issues.
Posted Jul 23, 2017 - 18:06 BST
Investigating
We are currently seeing abnormal behaviour on this server, and are investigating the causes.
Customers on these servers may experience temporary connectivity issues and sites offline or not responding, we are aware of this and we hope to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted Jul 23, 2017 - 17:51 BST