Shared Hosting - web95, web96, web97, web98 - Some Websites Generating 403 Forbidden Errors
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 28 days ago. Feb 21, 2019 - 10:08 GMT
Investigating
We're aware of an issue with a small number of websites generating 403 Forbidden Errors on the following shared web hosting servers - web95, web96, web97, web98. We're working on it. Thanks for your patience.
Posted 28 days ago. Feb 21, 2019 - 04:37 GMT
This incident affected: Webservers.