Connectivity issues on Premium Hosting
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted about 23 hours ago. Sep 18, 2018 - 12:09 BST
Update
We are aware of a separate issue with Premium Hosting and our we are investigating this. We do apologise for the inconvenience caused.
Posted about 23 hours ago. Sep 18, 2018 - 11:44 BST
Update
We are still investigating this problem, some sites are still affected by this issue. We do apologise for the inconvenience caused.
Posted 6 days ago. Sep 13, 2018 - 11:46 BST
Update
2018-09-12 17:30
We are still investigating this problem, most of the affected sites on the platform are working without any notable problems currently, however some sites are still affected by this performance issue of which we are still actively investigating. We do apologise for the inconvenience caused.
Posted 7 days ago. Sep 12, 2018 - 17:35 BST
Investigating
We are currently having adverse performance on the premium hosting platform, and are investigating the causes.
We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted 8 days ago. Sep 11, 2018 - 16:44 BST
This incident affected: Premium Hosting.