Web9 - Abnormal Server Performance
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Mar 16, 2017 - 18:39 GMT
Update
We are still seeing some performance issues with this server related to high load, we are still investigating this and will provide a further update shortly.
Posted Mar 16, 2017 - 16:31 GMT
Investigating
We are currently having adverse performance on this server, and are investigating the causes.

We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted Mar 16, 2017 - 13:27 GMT