web67, web68, web69, web70 - Connectivity Issues abnormal server behaviour
Incident Report for Heart Internet
Resolved
This has now been resolved
Posted 2 months ago. Aug 05, 2017 - 20:01 BST
Investigating
We are currently seeing abnormal behaviour on this server, and are investigating the causes.
We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted 2 months ago. Aug 05, 2017 - 19:16 BST