Hybrid Server kvmhosts - "hybrid65" & "hybrid123"
Incident Report for Heart Internet
Resolved
Both KVM hosts are back online.
Posted Apr 12, 2017 - 11:58 BST
Update
The kvmhost "hybrid123" is now back online and working. All servers on there have been started, any issues with the server do check via VNC or SSH console first then let support know. We hope "hybrid65" will also be resolved shortly.
Posted Apr 12, 2017 - 08:39 BST
Update
Unfortunately we are still working on this issue, but we do have our most senior engineers working on it as a top priority. We will update here again as soon as possible.
Posted Apr 12, 2017 - 08:14 BST
Update
We believe "hybrid65" has a hardware issue and our data centre staff are working hard to locate and fix the faulty component. Regarding "hybrid123" the server has booted, but there is a networking issue which is also being investigated and worked on.
Posted Apr 12, 2017 - 06:24 BST
Identified
Following on from the scheduled maintenance starting at midnight, work unfortunately is still continuing on the following Hybrid Server kvmhosts - "hybrid65" and "hybrid123". We will update here again as soon as we have further progress with these. Apologies for the inconvenience caused.
Posted Apr 12, 2017 - 03:48 BST
This incident affected: VPS & Hybrid Servers.