Network Connectivity
Incident Report for Heart Internet
Resolved
This incident has now been resolved and services have returned to normal. If your still noticing any further issues with your services, then please contact our support team.
Posted 7 days ago. Oct 09, 2018 - 17:07 BST
Monitoring
All kvmhosts are now back online. Our administrators are continuing to monitor the situation, but we believe all services are now back to normal operation.
Posted 7 days ago. Oct 09, 2018 - 14:13 BST
Update
All services are now back online, with the exception of the following kvmhosts:
kvmhost114, kvmhost134-136, kvmhost138-141, kvmhost146-149, kvmhost245, mvps348, mvps351, ssd242-243, ssd346. Our engineers are continuing to work on these.
Posted 7 days ago. Oct 09, 2018 - 13:50 BST
Update
Some services are now returning to normal functionality. Anything remaining offline is actively being worked on.
Posted 7 days ago. Oct 09, 2018 - 11:17 BST
Identified
Our engineers have identified the root cause of the issue and we are working on a resolution. We would like to apologise for any inconvenience caused.
Posted 7 days ago. Oct 09, 2018 - 09:41 BST
Investigating
We are currently experiencing some network connectivity issues in our data centre. Our most senior networks team is currently investigating this as a top priority, and we will update you here again as soon as possible. Apologies for any inconvenience caused.
Posted 7 days ago. Oct 09, 2018 - 07:28 BST
This incident affected: Control Panels, Webservers, Mailservers, Premium Hosting, VPS & Hybrid Servers, and Dedicated Servers.