web135, web136, web137, web138 abnormal server behaviour
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 12, 2017 - 13:20 BST
Update
Update - The restore is currently at 99.80% complete
Posted 4 months ago. Aug 12, 2017 - 08:24 BST
Update
The restore is currently at 86.16% complete
Posted 4 months ago. Aug 11, 2017 - 22:55 BST
Update
The restore is currently at 81.98% complete
Posted 4 months ago. Aug 11, 2017 - 21:31 BST
Update
The restore is currently at 77.49% complete
Posted 4 months ago. Aug 11, 2017 - 20:06 BST
Update
The restore is currently at 71.70% complete
Posted 4 months ago. Aug 11, 2017 - 17:49 BST
Update
The restore is currently at 68.90% complete.
Posted 4 months ago. Aug 11, 2017 - 15:41 BST
Update
The restore is currently at 67.40% complete.
Posted 4 months ago. Aug 11, 2017 - 14:31 BST
Update
The restore is currently at 65.89% complete.

Initially we expected the restoration process to take around 24 hours to be complete, but we are now seeing an increase in the estimated time until completion, as the sites being restored are incrementally larger in size.

Our current estimate for the restore is 1 AM tomorrow. We will update you as soon as we have more information.
Posted 4 months ago. Aug 11, 2017 - 13:36 BST
Update
The restore is currently at 64.70% complete.
Posted 4 months ago. Aug 11, 2017 - 12:45 BST
Update
The restore is currently at 61.68% complete.
Posted 4 months ago. Aug 11, 2017 - 11:21 BST
Update
The restore is currently at 58.38% complete.
Posted 4 months ago. Aug 11, 2017 - 09:44 BST
Update
The restore is currently at 54.81% complete.
Posted 4 months ago. Aug 11, 2017 - 08:14 BST
Update
The restore is currently at 51.67% complete.
Posted 4 months ago. Aug 11, 2017 - 07:01 BST
Update
The restore is currently at 47.62% complete.
Posted 4 months ago. Aug 11, 2017 - 06:01 BST
Update
The restore is currently at 45.45% complete.
Posted 4 months ago. Aug 11, 2017 - 05:03 BST
Update
The restore is currently at 43.43% complete.
Posted 4 months ago. Aug 11, 2017 - 04:08 BST
Update
The restore is currently at 41.40% complete.
Posted 4 months ago. Aug 11, 2017 - 03:01 BST
Update
The restore is currently at 39.58% complete.
Posted 4 months ago. Aug 11, 2017 - 01:45 BST
Update
The restore is currently at 37.34% complete.
Posted 4 months ago. Aug 11, 2017 - 00:49 BST
Update
The restore is currently at 34.85% complete.
Posted 4 months ago. Aug 10, 2017 - 23:24 BST
Update
The restore is currently at 34.05% complete.
Posted 4 months ago. Aug 10, 2017 - 22:35 BST
Update
The restores are currently on 31%, the ETA remains unchanged currently.
Posted 4 months ago. Aug 10, 2017 - 21:37 BST
Update
The restorations are currently at 23% complete, we will update on this progress throughout the night.
Posted 4 months ago. Aug 10, 2017 - 19:19 BST
Update
18% of all the packages on this cluster have been restored now. These sites are back online and should be fully functional.

We still expect this to finish according to the ETA provided. We'll update you as soon as we have more information.
Posted 4 months ago. Aug 10, 2017 - 18:01 BST
Update
The restoration process is 15% complete now and all sites that have been restored so far are back online. There are still no changes to the ETA provided for this restoration.

We'll update you as soon as we have more information.
Posted 4 months ago. Aug 10, 2017 - 17:06 BST
Update
The restoration is still progressing as planned on the NAS drives, and there are no changes to the ETA at the moment.

We are prioritising small sized sites at the moment in order to ensure that the majority of sites on these servers are back online as quickly as possible.

We'll update you as soon as we have more information.
Posted 4 months ago. Aug 10, 2017 - 16:07 BST
Identified
An issue has been identified with the NAS drives for the above servers. All sites on these servers are effected by this issue, but the databases remain intact.

We are restoring the NAS drives from our backups and we expect this restoration process to take around 24 hours.

We'll update you as soon as we have more information, we apologise for any inconvenience caused regarding this.
Posted 4 months ago. Aug 10, 2017 - 14:19 BST
Investigating
We are currently seeing abnormal behaviour on this server, and are investigating the causes.
We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted 4 months ago. Aug 10, 2017 - 11:42 BST
This incident affected: Webservers and VPS & Hybrid Servers.