web21, web22, web23, web24 - abnormal servers performance
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 28, 2017 - 01:16 GMT
Investigating
We are currently having adverse performance on these servers, and are investigating the causes.
We expect to have them back to normal operation soon, and apologise for any inconvenience caused.
Posted 3 months ago. Nov 28, 2017 - 00:25 GMT
This incident affected: Webservers.