Intermittent Connectivity Issues
Incident Report for Heart Internet
Resolved
This has now been resolved.
Posted 5 months ago. Apr 08, 2018 - 17:44 BST
Investigating
We are aware that users of our Dedicated servers may currently be experiencing network connectivity issues. This is currently being looked into.

We apologise for any inconvenience caused.
Posted 5 months ago. Apr 08, 2018 - 14:56 BST
This incident affected: Dedicated Servers.