Domain Availability Checker / Domain Registration
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 18, 2017 - 08:42 BST
Identified
We are currently seeing an issue with our domain availability checker and registration tool whereby this fails to query the availability of a specified domain.

This is due to a routing issue between ourselves and our registrar, of which is currently being looked into.

Domain Operations will be affected, we apologise for the inconvenience caused, we expect to have this issue corrected very shortly.
Posted 2 months ago. Jul 17, 2017 - 09:11 BST