VPS and Hybrid KVM host Maintenance - Some Work Still Ongoing
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 11, 2018 - 09:37 BST
Monitoring
kvmhost97 is now back online and fully operational. If there any issues remaining, please contact support.
Posted 2 months ago. Aug 08, 2018 - 10:53 BST
Update
The last KVM Host we are working on now is "kvmhost97". If for any reason you still see your VPS or Hybrid Server as powered off, do power on and let us know via support if you have any issues with it booting.
Posted 2 months ago. Aug 08, 2018 - 07:08 BST
Update
Here is the current updated list of KVM Hosts still being worked on -

kvmhost71, kvmhost125, kvmhost21, kvmhost267, kvmhost279, kvmhost321, kvmhost92, kvmhost97

We hope this will complete very shortly.
Posted 2 months ago. Aug 08, 2018 - 05:04 BST
Update
Here is the current list of KVM hosts that include some that were missed previously -

kvmhost140, kvmhost21, kvmhost125, kvmhost253, kvmhost256, kvmhost267, kvmhost273, kvmhost279, kvmhost71, kvmhost92, kvmhost96, kvmhost97, kvmhost103, kvmhost175, kvmhost207, kvmhost214, kvmhost230, kvmhost275, kvmhost314, kvmhost321, kvmhost322, ssd327
Posted 2 months ago. Aug 08, 2018 - 03:39 BST
Identified
The scheduled maintenance window for the previously published VPS and Hybrid KVM host work (http://www.heartstatus.uk/incidents/m93y4yv2cyyv) has closed, however some KVM's are still completing their updates which is taking much longer than expected.

We do apologise for the inconvenience caused. We hope that this will complete very shortly.

These are the KVM hosts that are still being worked on presently -

kvmhost207, kvmhost21, kvmhost249, kvmhost253, kvmhost256, kvmhost260, kvmhost267, kvmhost273, kvmhost275, kvmhost279, kvmhost38, kvmhost69, kvmhost71, kvmhost72, kvmhost75, kvmhost92, kvmhost96, kvmhost97, kvmhost99, ssd327
Posted 2 months ago. Aug 08, 2018 - 03:14 BST
This incident affected: VPS & Hybrid Servers.