Abnormal server behaviour
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 21, 2019 - 19:16 GMT
Investigating
We are currently experiencing a temporary issue on some Windows web servers, and are investigating the causes.
We hope to have them back to normal operation soon, and apologise for any inconvenience caused.
Posted 5 months ago. Mar 21, 2019 - 16:15 GMT
This incident affected: Webservers.