Abnormal server behaviour on Windows shared platform
Incident Report for Heart Internet
Resolved
This incident has now been resolved.
Posted 28 days ago. Oct 23, 2018 - 15:26 BST
Investigating
We're currently experiencing a temporary issue with some of our Windows shared platform. We're performing some emergency maintenance and we expect to have this resolved soon.
Posted 28 days ago. Oct 23, 2018 - 14:44 BST
This incident affected: Webservers.