Network Connectivity
Incident Report for Heart Internet
Resolved
All services have been restored. If you are still experiencing issues, please contact customer support.
Posted 15 days ago. Nov 05, 2018 - 23:50 GMT
Update
We’ve identified an internal network issue is the cause of the service disruption. We are working to isolate the issue. This is strictly an internal network issue and has not impacted customer data.
Posted 15 days ago. Nov 05, 2018 - 20:50 GMT
Investigating
We are continuing to work on a fix for this issue, apologies for any inconvenience caused.
Posted 15 days ago. Nov 05, 2018 - 18:05 GMT
Update
We are continuing to work on a fix for this issue.
Posted 15 days ago. Nov 05, 2018 - 14:27 GMT
Update
We are continuing to work on a fix for this issue.
Posted 15 days ago. Nov 05, 2018 - 13:47 GMT
Identified
Having identified a hardware issue as part of the root cause we now have an engineer making the required replacement, we will update you as soon as there is any significant change to report.
Posted 15 days ago. Nov 05, 2018 - 12:44 GMT
Update
Work to resolve this issue is ongoing and fixes and changes to network routing are being rolled out currently, we will update this page again as soon as we have any more to report.

We'll provide further updates as soon as possible.
Posted 16 days ago. Nov 05, 2018 - 09:24 GMT
Investigating
We are currently experiencing some network connectivity issues in our data centre. Our most senior networks team is currently investigating this as a top priority, and we will update you here again as soon as possible. Apologies for any inconvenience caused.
Posted 16 days ago. Nov 05, 2018 - 03:14 GMT
This incident affected: Control Panels, Webservers, Mailservers, Premium Hosting, VPS & Hybrid Servers, and Dedicated Servers.