Kvmhost264
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 11, 2018 - 09:40 BST
Identified
We are currently aware of a problem affecting servers on this kvmhost, we are currently investigating this and hope to resolve the problem as soon as possible. We apologise for the inconvenience caused.
Posted 11 months ago. Aug 11, 2018 - 09:21 BST