Dedicated Server Network Connectivity
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 4 months ago. May 03, 2018 - 13:41 BST
Identified
We have identified a problem affecting the network connectivity to a few of our dedicated servers, our networking team are currently aware of this and are looking into the problem. we expect to have this back to normal operation as soon as possible.
Posted 4 months ago. May 03, 2018 - 12:25 BST