MySQL Database Connectivity
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 31, 2017 - 17:40 BST
Update
Update: 2017-07-31 15:10
MySQL Connectivity should be near stable, we have had to restore from a backup taken in the early hours of today in order to bring the service back up and running.

These restorations are near completion, and websites should now be coming back online as the database server is now back up and running in a healthy manner.
Posted 3 months ago. Jul 31, 2017 - 15:17 BST
Update
Update: 2017-07-31 12:12
We are still investigating the issue with this database server, websites are still affected by this issue as the web-server is still failing to connect to the remote database server.
Posted 3 months ago. Jul 31, 2017 - 12:13 BST
Identified
We are currently seeing an issue with Mysql connectivity to our database server for:

web71
web72
web73
web74

Websites on these web-servers that require a database connection may fail to successfully establish a connection to the database server.

We are actively investigating this and expect to have this back to normal as soon as possible.
Posted 3 months ago. Jul 31, 2017 - 10:22 BST